(Actualización 1: Twitter confirma que ya está solucionado, aunque tienes que salir y volver a entrar en tu cuenta para que se aplique el parche de seguridad. Actualización 2: no, aún no lo está, ver debajo). Acaba de aparecer una nueva vulnerabilidad en la aplicación de Twitter TweetDeck, y es grave. Diversos usuarios de la aplicación en la red social han informado de una vulnerabilidad en XSS que permite a extraños ejecutar código malicioso en el equipo simplemente con tuitearlo. El fallo afecta a varios navegadores, no solo Chrome.

TweetDeck ha explicado que la solución al fallo es entrar en nuestra cuenta desde la web oficial de Twitter (en Configuración / Aplicaciones) y revocar el acceso a TweetDeck. Después, basta con volver a registrarnos con nuestra cuenta en la aplicación para que el problema se haya corregido.

Actualización 2: siguen apareciendo mensajes en Twitter de usuarios afectados por la vulnerabilidad incluso después de haber realizado los cambios indicados. De momento, lo más recomendable es dejar de utilizar TweetDeck hasta que el problema se resuelva por completo. Actualizaremos por aquí.

Advertisement

Actualización 3: TweetDeck confirma que deja fuera de servicio la app temporalmente hasta investigar qué esta sucediendo.

Actualización 4: TweetDeck vuelve a asegurar que ha restablecido el servicio. En Gizmodo seguimos registrando muchos errores en la oficina. Recomendamos mantener la desconexión un rato más.

***

Psst! también puedes seguirnos en Twitter, Facebook o Google+ :)