Apple acaba de hacer p√ļblica una actualizaci√≥n de su sistema operativo OS X Mavericks que soluciona la vulnerabilidad conocida como Shellshock que fue descubierta la pasada semana, y que pod√≠a afectar a equipos con la plataforma Bash (fundamentalmente ordenadores Linux y OS X).

La vulnerabilidad fue descubierta por expertos en seguridad y no parece que haya sido utilizada con fines delictivos. No obstante, se recomienda descargar e instalar el parche para evitar posibles ataques por esa vía. El parche, puede descargarse aquí.

Advertisement

Conocida como Shellshock bug o Bash bug, esta vulnerabildad utiliza un código que afecta a la plataforma Bash de ejecución de comandos, y permite activar aplicaciones de forma remota, modificar la configuración o acceder a archivos. [Apple Support vía 9to5 Mac]

***

Psst! también puedes seguirnos en Twitter, Facebook o Google+ :)