Ilustración: Nicescene / Shutterstock

Aunque los días de Adobe Flash en Internet están contados, sigue habiendo alrededor de mil millones de usuarios que lo usan en sus navegadores para Windows, Mac, Chrome o Linux. Esos usuarios harían bien en actualizar su versión de Flash porque la última vulnerabilidad que han descubierto en el popular complemento es de las peligrosas.

La compañía de seguridad japonesa Trend Micro alertó de la existencia de una vulnerabilidad en Flash que puede ser aprovechada para inocular ransomware en el equipo con solo visitar la página equivocada y hacer un mal click. En concreto, es una puerta abierta al software malicioso RANSOM_CERBER.A, un ransomware que cifra los archivos del equipo y solicita un rescate de entre 200 y 600 dólares en bitcoins a cambio de liberarlos. Cerber A tiene la particularidad de que avisa mediante un mensaje de voz digitalizada que dice: “Attention! Attention! Attention! Your documents, photos, databases and other important files have been encrypted!”. Para cuando el usuario lo escucha ya es tarde.

Advertisement

Desde Trend Micro explican que el ransomware puede cargar otros tipos de código y que, de hecho, muchos hackers rusos lo ofrecen como servicio a la carta. Según Reuters, Adobe ya ha comenzado a avisar a sus usuarios de que instalen la correspondiente actualización. Lo más seguro, a menos que necesites Flash de manera inevitable, es desinstalar el plugin de Adobe por completo. [Trend Micro vía Reuters]


Síguenos también en Twitter, Facebook y Flipboard.