Una versión reciente de Firefox cuenta con un fallo de seguridad muy grave que permite ejecutar líneas de código de forma remota en un ordenador ajeno. Mozilla acaba de lanzar un parche que soluciona el problema, así que instala la actualización ya mismo.

A mediados de noviembre llegó Firefox Quantum, una nueva versión del navegador que lo hacía tan rápido que muchos no dudaron en mudarse de Chrome. Sin embargo, tanto Quantum como versiones más recientes incluían una vulnerabilidad que permite a los atacantes ejecutar código en el ordenador de la víctima de forma remota. En el caso de que la víctima esté usando una cuenta con permisos de administrador , el atacante incluso podría afectar el funcionamiento de todo el ordenador y no solo realizar cambios en el navegador.

Mozilla ha corregido el agujero de seguridad en la versión más reciente de Firefox (58.0.1), y recomiendan que dejes de hacer lo que estés haciendo y actualices ahora mismo. [vía Bleeping Computer]