El anuncio ayer de la nueva versión de OS X, Mavericks, fue uno de los platos fuertes de la WWDC de Apple. Por aquí puedes leer todas las novedades del software. Pero hay algo que Tim Cook y compañía no comentaron en la presentación: los requerimientos de sistema que harán que no todos los Macs sean compatibles con Mavericks. Debajo te dejamos la lista completa de las máquinas que sí podrán utilizarlo. El resto se queda fuera.

Advertisement

Apple Insider ha podido hablar con desarrolladores que han tenido acceso a la preview de Mavericks y los requrimientos son claros: el ordenador tendrá que funcionar con Mac OS X 10.6.7 Snow Leopard o superior con 8GB de espacio en disco para la instalación de Mavericks. Es decir, las mismas especificaciones y espacio que requería Mountain Lion. Si instalaste sin problemas Mountain Lion, lo podrás hacer también con Mavericks.

Teniendo en cuenta esos requerimientos, esta es la lista completa de Macs que, según Apple Insider, funcionará con Mavericks:

  • iMac (versión de mediados de 2007 o posterior)
  • MacBook (modelo de 13 pulgadas de aluminio, de finales de 2008), (modelo de 13 pulgadas de comienzos de 2009 o posterior)
  • MacBook Pro (modelo de 13 pulgadas de mediados de 2009 o posterior); (modelo de 15 pulgadas de mediados/finales de 2007 o posterior); (modelo de 17 pulgadas de finales de 2007 o posterior)
  • MacBook Air (modelo de finales de 2008 o posterior)
  • Mac Mini (modelo de comienzos de 2009 o posterior)
  • Mac Pro (modelo de comienzos de 2008 o posterior)

[Apple Insider]