Foto: Handout/Getty.

Desde que se descubrieran las vulnerabilidades Meltdown y Spectre en los procesadores de Intel fabricados en las √ļltimas dos d√©cadas, la compa√Ī√≠a est√° trabajando para corregirlo. Sin embargo, la √ļltima actualizaci√≥n de seguridad para sus procesadores est√° ocasionando problemas en los PC antiguos.

Advertisement

Algunos ordenadores con procesadores Intel Haswell (cuarta generaci√≥n) est√°n sufriendo de reinicios repentinos por culpa del √ļltimo parche, publicado por la compa√Ī√≠a para remediar los problemas de Spectre. En un comunicado oficial, Intel recomienda a los usuarios de los PC con estos procesadores que no instalen la √ļltima actualizaci√≥n de firmware hasta que publiquen una nueva.

Meltdown y Spectre son un grave problema de seguridad para los procesadores de esta y otras compa√Ī√≠as, pero solucionarlos tambi√©n tiene un gran costo: los parches ocasionar√°n problemas de rendimiento y ralentarizar√°n algunos ordenadores.

No obstante, el problema los procesadores Haswell con la √ļltima actualizaci√≥n de firmware no est√° relacionado. Sencillamente, seg√ļn Intel, el desarrollo de estos parches de seguridad es lo m√°s dif√≠cil de remediar Spectre y mitigar su amenaza. Solucionar los problemas de Spectre ha sido todo un reto para varias compa√Ī√≠as; Canonical, por ejemplo, tuvo que publicar una actualizaci√≥n de emergencia despu√©s de que un parche estuviera dejando inutilizados los PC. [v√≠a Intel / Verge / The Wall Street Journal]