Apple mostr√≥ este lunes la pr√≥xima versi√≥n de OS X, Yosemite (10.10). Viene cargada de novedades, pero si ya tienes un Mac con unos cuantos a√Īos (bastantes) es muy probable que no la puedas utilizar (algo parecido a lo que pasa con el iPhone 4 y iOs 8). Esta es la lista de Macs que ser√°n compatibles de inicio con Yosemite.

ArsTechnica ha reunido la lista de hardware compatible con Yosemite. Es la siguiente:

  • iMac (Mediados de 2007 o posterior)
  • MacBook (13 pulgadas, finales de 2008), (13 pulgadas, principios de 2009 o posterior)
  • MacBook Pro (13 pulgadas, mediados de 2009 o posterior), (15 pulgadas mediados/finales de 2007 o posterior), (17 pulgadas, finales de 2007 o posterior)
  • MacBook Air (finales de 2008 o posterior)
  • Mac Mini (principios de 2009 o posterior)
  • Mac Pro (principios de 2008 o posterior)
  • Xserve (principios de 2009)

En definitiva, para utilizar Yosemite en tu Mac necesitarás 2 GB de RAM, 8 GB de almacenamiento disponible y al menos tener instalado ya OS X 10.6.8 en tu equipo. Son básicamente los mismos requerimietnos que Apple pidió para OS X 10.8 Mountain Lion o OS X 10.9 Mavericks. [vía Ars Technica]